Port Forwarding Unifi Controller

I updated my pFsense router to 2.5.0 , everything seems to work good, except my remote unifi access points cannot report to my Unifi Controller anymore , it worked fine with 2.4.5 version.

Have you guys tested this? Any help would be appreciated.

Hi @Chris_G
There’s no reason I can think of for this being the case. So if I’m understanding correctly your controller is on the public Internet outside of your LAN.
Have you tried rebooting your UniFi devices? I’ve seen it before where UniFi devices are stuck in a rejection state.

If you SSH to one of your UniFi devices and run the info command it will tell you why it can’t talk to the controller.

No , my Unifi Controller is sitting on my LAN .
My local UAP’s work well with it.

But i also have another site on the controller , with some remote UAP’s reporting over Layer 3 to the Controller. Those remote UAP’s have stopped reporting to the Controller.

It seems like some WAN traffic to my Controller is blocked ?

The info command on my remote uap’s and usg’s is

Unkown [11] (http://mypublicipaddress:8080/inform)

when i use a differnet netgear router, everything works, with the correct ports forwarded.

any thoughts on what could be the problem ?

It sounds like you might need hairpin NAT to do what you’re trying to do. See https://docs.netgate.com/pfsense/en/latest/recipes/port-forwards-from-local-networks.html for documentation.
We normally prefer the split DNS method but if you’re going by IP you’ll need to do NAT reflection.

Thank you! I got it working.