Traffic Between VLAN's is being blocked PFSENSE

Hello, i recently setup mutiple VLANS on my network, but im having issues allowing traffic between vlans, for instance i am trying to add new networking devices to a seperate VLAN. but when i ry to access it via web browser for the main lan ( nothing loads, and it eventually times out. i have verified that the vlans do work, and i am able to access internet with them.
can anybody see anything in my rules that could be causing this?
i am also not able to ping the subnet via CMD.

Couple of things:

The Allow all rules should be below the 2 Adam:ONE reject Rules.

Any reason you have allow all ‘TCP’ traffic only? I also see the rule has advanced settings, is that a traffic shaper?

The ping wouldn’t work, as there is no rule allowing ping out. I’m assuming the Alias ‘Server’ is on a seperate VLAN ( If so, create a rule to allow ICMP from LAN to Server

Hello, thanks for the reply, i have tried all you recomendations, and there was no change in the outcome. im still not able to ping a diffrent subnet. or access it via the browser.

the server is a whitelist that i had to enable to allow access to a specific remote IP

@wijet also ensure that the devices (both the one you are trying to ping from and the one you are trying to ping) have a correct default gateway set. As you are doing layer 3 routing if you don’t have a default gateway on either of them they will not know how to get back.